UConnect Woes…

Jeepstin392

Well-known member
Jeep 392 of the Month
Joined
Sep 14, 2021
Messages
1,135
Reaction score
1,622
Location
Pennsylvania
Current Rides
2017 Jeep GC SRT, 2021 Jeep Wrangler 392, 2023 Tesla, Model Y Performance, 2021 BMW M340i XDrive, 2018 Mini Cooper S "7"
hopefully this will help others to not make my mistake.

The good news? I rectified my WiFi issue by “restarting” the modem. How? Pull the fuse. And, don’t do this.
I have lost both cameras, auto temp control, XM satellite, mirror dimmer, etc., etc., etc.

Anybody ever do this? Some forums indicate it will recover and can take up to 24-48 hours.
if you have any advice until then, I’ll take it. If not, I’ll report back and let you know what I find out.

I do recall my GC srt took some time to come back to life after the battery went dead, but I never lost apps.
 
I’ve done this (on ‘18 Uconnect 4C) and lost satellite and couple apps, but never heard of/ experienced temp controls dropping. Anyways it was minutes, not hours, that they updated and returned. Sorry man, fingers crossed for you.
 
Update
I’ll post a similar comment on the WiFi thread.

After pulling the fuse to “reset the modem”, head unit went bonkers and back to normal after sitting overnight.
It was about 8 hours of time between reset and when I got in to drive this morning. The only thing I observed at this point is selections the display theme. This was the only thing it did not save.
Everything else is back to the way I had it set.
 
Back
Top