Problems with the 392 Rubicon

DOTCOM

Member
Founding Member
Joined
May 30, 2021
Messages
84
Reaction score
19
Location
St.Louis
Current Rides
2021 Jeep 392
My backup camera doesn't have the lines... and sometimes goes black completely. Haven't taken it to the dealer yet.
 

FallCityJeepster

Member
Founding Member
Joined
Jan 18, 2021
Messages
86
Reaction score
89
Location
Fall city, wa
I am in the process of installing the DV8 cage style tire carrier. One key difference with the JL is the tail light housing. Could be a 2021 thing too. The housing is smaller at the bottom and I am rerouting the camera and break light through the bottom of the passenger tail light. Had to do a half circle drill.

The cage came damaged and I didn’t realize until I tried to put it on and it was about 2” too narrow. Looking at it further I saw it was dropped really hard in shipping and it bent the tubes compressing them. That is a better end result that getting that far and learning it won’t fit. I did have to put new hinges on etc.

mare the tail lights LED? Hope I never have to change them because the whole carrier will have to come off to get that light back off.
 

Attachments

  • 9056DDD6-D717-428F-B190-9AB77944B0F5.jpeg
    9056DDD6-D717-428F-B190-9AB77944B0F5.jpeg
    215.8 KB · Views: 90
  • A1ED20A5-C884-4DF9-8EEB-DBB1FA88546F.jpeg
    A1ED20A5-C884-4DF9-8EEB-DBB1FA88546F.jpeg
    225.1 KB · Views: 88
  • 8A782F4E-FE8D-4932-B3EC-638373DF6251.jpeg
    8A782F4E-FE8D-4932-B3EC-638373DF6251.jpeg
    263.6 KB · Views: 92
  • A134A697-0233-4497-A77C-050D419DEEDC.jpeg
    A134A697-0233-4497-A77C-050D419DEEDC.jpeg
    269 KB · Views: 90

DavyBoy

Active member
Founding Member
Jeep 392 of the Month
Joined
Mar 23, 2021
Messages
84
Reaction score
162
Location
Kansas
Current Rides
2021 Rubicon392, 2015 JK Willys Edition, 2014 RAM 1500 Limited, 2009 Dodge Challenger SRT8
Is anyone having problems with the backup "park assist sensors"? My passenger side rear is going off all the time. I have cleaned the sensor with no change. Seemed like it started having a problem when I installed 35" tires, so thinking somehow it is seeing the bigger tire, but the sensors in the rear bumper directly below the oversized spare are not going off and nether is the left side sensor. I'm thinking I have a sensor problem but thought I would ask if others have seen this problem.....
So for anyone interested, yesterday I raised my 35" spare tire about 1.5" using the mopar spare lift kit for 35's and 37's. This fixed the rear sensor problem.... no longer going off all the time.
 

Trailcat392

Member
Founding Member
Joined
Jun 6, 2021
Messages
20
Reaction score
30
Location
Philadelphia
Current Rides
Rubicon 392
I will take an optimistic point of view. I purchased a new 2018 JL rubicon which was the first year of the Jl and have had no issues. It now has 25000 miles on it. I will be trading it in on the 392. The dealer wants it in the worst way, offering 40 thousand plus, not bad for a three year old model. I am so looking forward to the 392, cannot wait for its arrival.
25k miles and dealer offered you 40k wow where do you live ? I have A 2018 Sahara with 10500 miles. Wonder what I’d get for that😂
 

RPHemi

New member
Founding Member
Joined
Apr 26, 2021
Messages
2
Reaction score
0
Location
Connecticut
So for anyone interested, yesterday I raised my 35" spare tire about 1.5" using the mopar spare lift kit for 35's and 37's. This fixed the rear sensor problem.... no longer going off all the time.
Awesome. I had the same problem this weekend after installing 35’s Thannks for the fix.
 

rbarton

Member
Founding Member
Joined
Apr 30, 2021
Messages
32
Reaction score
39
Location
League City TX
Current Rides
Jeep392
So...mine has a slight pull to the right. I’m a freak about that. Before I left the dealer I addressed it. They told me to go change rims and tires and then bring it back to them. It was perfectly aligned. They changed an electronic steering module which helped some but they knew I wouldn’t be happy about it so next week it will hang out at the dealership while they and the FCA engineers discuss and fix it hopefully. What pisses me off about it is that I had the QA sticker on my window with 40 miles on it. So the QA guy signed off on it with a noticeable pull? WTF? If it’s not fixed next week the dealership manager will elevate the problem to FCA.
I also keep loosing the back up camera lines so I’m having to reset every other day or so. And my CarPlay keeps dropping off and then coming back. I’m not sure if that’s a cable problem or a Jeep problem so I’m troubleshooting now.
Mine pulls to the right as well. I would call it mild to moderate. My understanding is vehicles are designed for this to some degree to veer away from oncoming opposite traffic in the event the driver is not paying full attention. But who knows...mine definitely pulls right.
 

BenLandry

Active member
Founding Member
Joined
Mar 1, 2021
Messages
175
Reaction score
204
Location
Conroe, TX
Mine pulls to the right as well. I would call it mild to moderate. My understanding is vehicles are designed for this to some degree to veer away from oncoming opposite traffic in the event the driver is not paying full attention. But who knows...mine definitely pulls right.
I drove another rubicon on the lot, it also had a pull or drift might be a better word. The bigger tires magnify it. I have 2 other vehicles and a jk with 37s, none of them drift as significant as this one. My dad is a freak about cars pulling...I guess I am too.
 

BenLandry

Active member
Founding Member
Joined
Mar 1, 2021
Messages
175
Reaction score
204
Location
Conroe, TX
I drove another rubicon on the lot, it also had a pull or drift might be a better word. The bigger tires magnify it. I have 2 other vehicles and a jk with 37s, none of them drift as significant as this one. My dad is a freak about cars pulling...I guess I am too.
It is very mild now, my wife doesn’t notice it. The dealer changed out the steering box and relaxed the lift then tightened everything back up. It’s better for sure. I’m switching to Nitto MTs from Toyos. Toyos tend to pull to the right and Nittos to the left. Maybe they will fix it but probably not. This is my 6th set of Toyo MTs and I’ve never had a tire pull.
 

DavyBoy

Active member
Founding Member
Jeep 392 of the Month
Joined
Mar 23, 2021
Messages
84
Reaction score
162
Location
Kansas
Current Rides
2021 Rubicon392, 2015 JK Willys Edition, 2014 RAM 1500 Limited, 2009 Dodge Challenger SRT8
Awesome. I had the same problem this weekend after installing 35’s Thannks for the fix.
So, after driving this about a week or so, after lifting my spare with the standard Mopar kit, I do have some false sensor alarms, but certainly not all the time as before. I am assuming the sensors are still seeing the spare tire sporadically. The solution may be an after market 3rd party spare lift kit that provides more lift than the 1.5" to 2" lift from the Mopar kit. I am planning to stick with the mopar kit and not bother to change to a 3rd party, but wanted to let others know. I also, believe it is affected by the wheel offset. More offset, it is more likely to see the spare. Jeep needs to provide a software fix for this..... hope this helps others.....
 

BenLandry

Active member
Founding Member
Joined
Mar 1, 2021
Messages
175
Reaction score
204
Location
Conroe, TX
So, after driving this about a week or so, after lifting my spare with the standard Mopar kit, I do have some false sensor alarms, but certainly not all the time as before. I am assuming the sensors are still seeing the spare tire sporadically. The solution may be an after market 3rd party spare lift kit that provides more lift than the 1.5" to 2" lift from the Mopar kit. I am planning to stick with the mopar kit and not bother to change to a 3rd party, but wanted to let others know. I also, believe it is affected by the wheel offset. More offset, it is more likely to see the spare. Jeep needs to provide a software fix for this..... hope this helps others.....
I put a Teraflex HD spare tire relocation bracket for a 37x13.5…. It’s adjusted all the way up and out. Zero sensor problems.
 

Attachments

  • 6B8B8481-42CF-4081-9C1D-C2B4C99A67AD.jpeg
    6B8B8481-42CF-4081-9C1D-C2B4C99A67AD.jpeg
    116.7 KB · Views: 71
  • 2EC6F1C6-77F0-478F-9FB8-8A422043EA6C.jpeg
    2EC6F1C6-77F0-478F-9FB8-8A422043EA6C.jpeg
    115.3 KB · Views: 71
  • 72FD76C0-C90D-4C4A-95CA-35CDF91D7B5E.jpeg
    72FD76C0-C90D-4C4A-95CA-35CDF91D7B5E.jpeg
    113.1 KB · Views: 74

BenLandry

Active member
Founding Member
Joined
Mar 1, 2021
Messages
175
Reaction score
204
Location
Conroe, TX
So my Jeep was pulling to the right before I left the dealership, the tech told me to go exchange the rims and tires and then bring it back. It was aligned perfectly. They changed the steering box, relaxed the lift then retighten it. This all helped some, the pull became more of a rightward drift but I couldn’t keep my hands off the steering wheel for more than a second or 2. My tires were Toyo MT 37x13.5R20. My sixth set of Toyo MTs. The engineers at Jeep suggested changing the tires. I’ve read on some forums that Nitto tends to pull left while Toyo tend to pull right. Exchanged them yesterday for the same size Nitto Trail grapplers MT. It drives perfectly straight now. Take it for what it’s worth…
 

Smess

Active member
Founding Member
Joined
Jun 19, 2021
Messages
133
Reaction score
106
Location
SOFL
Current Rides
2021 Jeep 392, 2021 Jeep Gladiator, 1982 Jeep J10
So my Jeep was pulling to the right before I left the dealership, the tech told me to go exchange the rims and tires and then bring it back. It was aligned perfectly. They changed the steering box, relaxed the lift then retighten it. This all helped some, the pull became more of a rightward drift but I couldn’t keep my hands off the steering wheel for more than a second or 2. My tires were Toyo MT 37x13.5R20. My sixth set of Toyo MTs. The engineers at Jeep suggested changing the tires. I’ve read on some forums that Nitto tends to pull left while Toyo tend to pull right. Exchanged them yesterday for the same size Nitto Trail grapplers MT. It drives perfectly straight now. Take it for what it’s worth…
sorry I joined so late I would have told you to take it to a tire shop that has a machine that has road force option. If road force is too high this can happen or of course rotate that tire to the back.

Never had a bad Toyo but I guess it happens.
 

Smess

Active member
Founding Member
Joined
Jun 19, 2021
Messages
133
Reaction score
106
Location
SOFL
Current Rides
2021 Jeep 392, 2021 Jeep Gladiator, 1982 Jeep J10
Awesome. I had the same problem this weekend after installing 35’s Thannks for the fix.
Me too but didnt notice if it started when I changed the tires. HMMM easy enough thing to check thanks
 

Meradin

New member
Joined
Jul 3, 2021
Messages
6
Reaction score
6
Location
New York
Current Rides
2021 JLUR 392 / 2017 JKR
I've had mine for a week and it was 90+ for most of it and I didn';t have any heat related or other problems so I hope the issues experienced with others are few and far between.
 

Shortcut

Active member
Founding Member
Joined
Mar 8, 2021
Messages
262
Reaction score
215
Location
Way Southern Arizona
Current Rides
2005 LJR; 2018 WKII TrackHawk & 2021 JLR392. "True Wrangler Unlimiteds Only Have 2 Doors"
Okay... got my first recall notice today about an issue with "Intermitant Starting" problems concerning the 392 model. Has anyone experienced such a problem or received a notice from FCA?
 

RonsAV

Member
Founding Member
Joined
Apr 19, 2021
Messages
22
Reaction score
43
Location
Hickory NC
Current Rides
2016 Wrangler JKU
Anyone having the 6.4l chirp on cold start idle? Mine chirps for a few minutes until warmed up.😟
 

Shortcut

Active member
Founding Member
Joined
Mar 8, 2021
Messages
262
Reaction score
215
Location
Way Southern Arizona
Current Rides
2005 LJR; 2018 WKII TrackHawk & 2021 JLR392. "True Wrangler Unlimiteds Only Have 2 Doors"
Anyone having the 6.4l chirp on cold start idle? Mine chirps for a few minutes until warmed up.😟
I have a constant 'chirp', very high pitched, almost undectable and it doesn't go away.
 
OP
byhumba

byhumba

Well-known member
Founding Member
Joined
Apr 7, 2021
Messages
344
Reaction score
307
Location
SoCal
Okay... got my first recall notice today about an issue with "Intermitant Starting" problems concerning the 392 model. Has anyone experienced such a problem or received a notice from FCA?
First time I read about this recall. Let us know what they tell you.
 
Top